Issues with the site

Discussion in 'Technical queries' started by jimharri, 4 Nov 2017.

  1. jimharri

    jimharri

    Joined:
    30 Dec 2007
    Occupation:
    Occasional idiot
    Location:
    Surrounded by the dark side of the force
    I've been having a few problems with the site this last couple of days. Firstly, I'm getting a window popping up on Firefox saying "The page isn't redirecting properly. Firefox has detected that the server is redirecting the request in a way that will never compute. This problem can sometimes be caused by disabling or refusing to accept cookies." But I have the "accept cookies from Websites" box ticked and its still persisting. I thought it might have been a problem with my old laptop, which has been on its last legs for a long time now. But I'm having the same problem with a new laptop as well. So it's not due to the, er, "adult entertainment" my mate was watching on my old laptop. There is a "try again" button, and if you click that, it takes you to where you want to go. Is there an issue with the site when being viewed using Firefox?
     
  2. eyejay51

    eyejay51

    Joined:
    2 Jul 2009
    Location:
    ex-Woodford, now NORTH WALES
    I've just tried it in Firefox (I usually use Opera) - it seems to be OK. Is the same thing happening in any other browser?
     
  3. jimharri

    jimharri

    Joined:
    30 Dec 2007
    Occupation:
    Occasional idiot
    Location:
    Surrounded by the dark side of the force
    Seems to be behaving okay with Chrome and Edge . I'll download Opera and see how that works. FF would be my usual weapon of choice though, but if I have to use an alternative browser, so be it. Thanks for the repy.
     
  4. mancityvstoke

    mancityvstoke

    Joined:
    15 Apr 2009
    Gender:
    Male
    Occupation:
    fuck all to do with you
    Location:
    CHARLESTOWN Stop taking me seriously Back in 212
    was slow a minute ago verrryyyyyy slowwwww
     
  5. King Mido

    King Mido

    Joined:
    23 Apr 2014
    Gender:
    Male
    Sorry if not directly related, I have been unable to open any Twitter quotas for may be 2 weeks when using my hp and wondering if anyone else having this? and any advice,cheers.
     
  6. BJL_City

    BJL_City

    Joined:
    13 Dec 2016
    I'm finding the site quite glitchy the past few days/weeks, keeps freezing and randomly ads will start playing their audio in the background even though I'm logged in and you can't see the ad itself. Doesn't happen on my phone, just in Chrome.
     

Share This Page