Virus on laptop

Discussion in 'Technical queries' started by Cityisland, 23 Nov 2017.

  1. Cityisland

    Cityisland

    Joined:
    6 Jan 2009
    Location:
    Lee Bradbury's home town.
    I appear to have a virus on my laptop.

    I'm pretty certain that it's due to me opening a link sent to me by a friend on Facebook last Friday.

    My computer is now sluggish and today is displaying a black and white screen.

    I have run virus scans and nothing is showing.

    Attempted to do system restore, but the oldest available date is 2 days ago when there was a critical system update.

    Any suggestions?
     
  2. TCIB

    TCIB

    Joined:
    30 May 2011
    Occupation:
    Currently, netdev
    Location:
    Balls deep in the matrix
    What tool have you used to scan?
     
  3. Cityisland

    Cityisland

    Joined:
    6 Jan 2009
    Location:
    Lee Bradbury's home town.
    McAfee so far. Did a quick scan now doing a full scan. Taking forever.

    Not clued up on this sort of thing. No doubt there are superior alternatives.
     
  4. TCIB

    TCIB

    Joined:
    30 May 2011
    Occupation:
    Currently, netdev
    Location:
    Balls deep in the matrix
  5. Cityisland

    Cityisland

    Joined:
    6 Jan 2009
    Location:
    Lee Bradbury's home town.
    Ta mate. I'll give them a go in the morning.
     
  6. fatbloke

    fatbloke

    Joined:
    24 May 2004
    Rogue Killer seems to get rid of most malware quicker than anything else these days and it’s free, malwarebytes is always a worthy contender too.
     
  7. Rubinetto

    Rubinetto

    Joined:
    23 Nov 2017
    Gender:
    Male
  8. Cityisland

    Cityisland

    Joined:
    6 Jan 2009
    Location:
    Lee Bradbury's home town.
    Rogue killer seems to have done the trick with the sluggishness - Im still displaying in black and white though..

    Is there a button that my kids could have pressed that causes this?

    Ive looked on the colour settings and my laptop appears to think its displaying in colour.

    When the laptop starts the screen saver is in colour. When i open a programme (such as advanced system care) and permissions are asked then the box opens in colour.

    Wierd!
     

Share This Page