Ads

Discussion in 'Technical queries' started by blue_sonic176, 1 Jun 2016.

  1. blue_sonic176

    blue_sonic176

    Joined:
    14 Feb 2014
    Messages:
    1,187
    Location:
    Boston, MA
    The video ad banner seems to be slowing down the site. Not sure if this is only on my computers. I tend to open multiple tabs of the forum and I can't even type without a lag.

    Is there any way I can selectively prevent the video from opening (without having to hit pause on all of the open tabs) without blocking ads?

    Edit: Want to add that I use Chrome
     
  2. RadcliffeRick

    RadcliffeRick

    Joined:
    27 Oct 2011
    Messages:
    2,886
    Location:
    Kuala Lumpur Via Radcliffe
    Is it just me or has ads by ureka replaced the ad for away trips for City games. This ad that keeps popping up is annoying to say the least.
     
  3. Ric

    Ric

    Joined:
    22 May 2004
    Messages:
    35,972
    We've changed ad supplier recently, so there may well be a few teething problems. Any chance you could screengrab the ads in question so that I can address them? Cheers.
     
  4. squirtyflower

    squirtyflower

    Joined:
    30 Mar 2009
    Messages:
    54,390
    Location:
    Listening to Danamy
    @Ric
    The ads are stopping the forum load for me, currently the ad will load and not the forum on my macbook using safari. I have to refresh, sometimes three times, to get the posts or threads to load
    The same thing is happening on my phone, which is windows based, except even the ads don't load then. Pressing refresh makes no difference i have to go back a page and try to load it again. I gave up last night.
     
  5. IanBishopsHaircut

    IanBishopsHaircut

    Joined:
    11 Nov 2008
    Messages:
    7,489
    Location:
    Chorlton (South Stand 116)
    I had noticed Ric...the adverts are a lot more intrusive than previously which is a crying shame..
     
  6. Slashman X

    Slashman X

    Joined:
    7 Jul 2015
    Messages:
    359
    This is happening to me constantly using Chrome on a Mac. Sometimes just the ad loads, sometimes the thread loads and no reply box. I've had to enable uBlock for the site just so I can read it
     
  7. Idontpullout

    Idontpullout

    Joined:
    5 Jul 2013
    Messages:
    362
    The adds are doubling and even trippling up for me today. Can't even read the first 2 posts in a thread.
     
  8. Ric

    Ric

    Joined:
    22 May 2004
    Messages:
    35,972
    Apologies for any inconvenience, there's always a few teething problems at first but am working to resolve then. As before any screen grabs are a great help to identify problems. Cheers.
     
  9. blueinsa

    blueinsa

    Joined:
    21 Nov 2008
    Messages:
    42,916
    Location:
    In a thread thats about to get pulled.
    This for me but windows 10 and Chrome.
     
  10. Ric

    Ric

    Joined:
    22 May 2004
    Messages:
    35,972
    Hmm, that's odd. I've not experienced any problems myself on Firefox. Leave it with me and I'll get back to you.
     

Share This Page