Congratulations Google User....

Discussion in 'Technical queries' started by TueartsOHK, 16 Aug 2018.

  1. TueartsOHK

    TueartsOHK

    Joined:
    26 Oct 2011
    Messages:
    1,282
    started getting this message again (on my iPad) and once it appears I lose connection to Blue Moon. Not getting this on other sites. Could be my iPad but I remember a few of us getting similar messages some time ago
     
  2. aguero93:20

    aguero93:20

    Joined:
    21 Oct 2013
    Messages:
    69,959
    Location:
    The Guardiola Circle Jerk
    Team supported:
    Team Pep
    Wipe your cache, browsing history, cookies etc, sounds like adware.
     
    Centurions likes this.
  3. Manchester_lalala

    Manchester_lalala

    Joined:
    9 Jul 2008
    Messages:
    14,929
    Doing my nut in this is. Keeps popping up on my iPhone. Deleted web history, but it still pops up.
     
  4. Saddleworth2

    Saddleworth2

    Joined:
    27 Jan 2014
    Messages:
    6,089
    I’m getting it too. Only when I am on bluemoon.
     
    r.soleofsalford likes this.
  5. Scareye

    Scareye

    Joined:
    22 Apr 2010
    Messages:
    1,462
    Location:
    I smell as bad as I look!
    Keep getting this on my I pad. Deleted history etc. Keeps coming back. Doing my head in.
     
  6. ballinio

    ballinio

    Joined:
    22 Apr 2006
    Messages:
    4,357
    How do you do this, it’s doing my head in , every few minutes now mostly when i’m On eBay .
     
  7. Centurions

    Centurions

    Joined:
    3 Sep 2012
    Messages:
    8,938
    Location:
    South India, #iamrabin
  8. Saddleworth2

    Saddleworth2

    Joined:
    27 Jan 2014
    Messages:
    6,089
    Ok, this is getting past a joke now. Just had it 4 times consecutively. Have tried deleting all website data on my iPad which hasn’t worked. Only happens when I am on Bluemoon. Can anyone help please.
     
  9. NorthamptonBlue

    NorthamptonBlue

    Joined:
    30 Oct 2008
    Messages:
    587
    I get it too. I have tried all the suggestions on the apple tech support site but it just comes back. I’m going to wipe the cache and avoid bluemoon for a week to see if that is the issue.
     
  10. Ric

    Ric

    Joined:
    22 May 2004
    Messages:
    34,936
    This is most likely an ad issue. Have asked the ad company to identify and remove the rogue vendor. Apologies for any inconvenience.
     

Share This Page