Embedded Twitter issues

JASR

Well-Known Member
Joined
1 Sep 2015
Messages
5,265
On iOS 15.5 Safari I’ve just started having difficulty on the ukraine thread with its embedded tweets.
If I go to the start of the current last page , and then scroll down, it eventually goes black (presumably white in non dark mode) and the webpage becomes unresponsive.
If I jump straight to last post , it becomes unresponsive straight away.

Only way out is to scroll to top and re-enter a URL or close tab.

There’s a thread on the Caf about the same issue - started yesterday I think . Had the same issue in their ukraine thread (though they report issues with Twitter embeds in other threads).

Must be a Twitter issue I think , as I don’t think either of the sites (BM & caf) have changed their software, and my iPhone hasn’t updated.

It’s not all Twitter embeds, just some, but I can’t tell what is different, as I can’t interact.

It goes wrong on @SWP's back 2 posts 22135 & 22136, if he’d care to drag himself away from the beach/beer/golf for a few seconds to say what they are… or maybe PM me the Twitter links, to see whether it’s the use in a forum thread , or just the use on the forum…for me :-(

Edit: I wonder if it’s tweets with vids?
 
Last edited:

Centurions

Well-Known Member
Joined
3 Sep 2012
Messages
17,032
Location
Behind Blue Eyes
On iOS 15.5 Safari I’ve just started having difficulty on the ukraine thread with its embedded tweets.
If I go to the start of the current last page , and then scroll down, it eventually goes black (presumably white in non dark mode) and the webpage becomes unresponsive.
If I jump straight to last post , it becomes unresponsive straight away.

Only way out is to scroll to top and re-enter a URL or close tab.

There’s a thread on the Caf about the same issue - started yesterday I think . Had the same issue in their ukraine thread (though they report issues with Twitter embeds in other threads).

Must be a Twitter issue I think , as I don’t think either of the sites (BM & caf) have changed their software, and my iPhone hasn’t updated.

It’s not all Twitter embeds, just some, but I can’t tell what is different, as I can’t interact.

It goes wrong on @SWP's back 2 posts 22135 & 22136, if he’d care to drag himself away from the beach/beer/golf for a few seconds to say what they are… or maybe PM me the Twitter links, to see whether it’s the use in a forum thread , or just the use on the forum…for me :-(

Edit: I wonder if it’s tweets with vids?
SWP's back 2 posts 22135 & 22136 are embedded video Twitter posts, couldn't tell you why it's not showing them on iOS. Just checked on Android and it's fine.
 

Alan Harper's Tash

Well-Known Member
Joined
12 Dec 2010
Messages
26,957
On iOS 15.5 Safari I’ve just started having difficulty on the ukraine thread with its embedded tweets.
If I go to the start of the current last page , and then scroll down, it eventually goes black (presumably white in non dark mode) and the webpage becomes unresponsive.
If I jump straight to last post , it becomes unresponsive straight away.

Only way out is to scroll to top and re-enter a URL or close tab.

There’s a thread on the Caf about the same issue - started yesterday I think . Had the same issue in their ukraine thread (though they report issues with Twitter embeds in other threads).

Must be a Twitter issue I think , as I don’t think either of the sites (BM & caf) have changed their software, and my iPhone hasn’t updated.

It’s not all Twitter embeds, just some, but I can’t tell what is different, as I can’t interact.

It goes wrong on @SWP's back 2 posts 22135 & 22136, if he’d care to drag himself away from the beach/beer/golf for a few seconds to say what they are… or maybe PM me the Twitter links, to see whether it’s the use in a forum thread , or just the use on the forum…for me :-(

Edit: I wonder if it’s tweets with vids?
I had a similar issue yesterday in the Boris thread. One page just wouldn’t load. Had to use the history tab to go back to a page that would load to stop Safari from freezing.
 

JASR

Well-Known Member
Joined
1 Sep 2015
Messages
5,265
Happened on my own Twitter post in the Calum Doyle thread ffs!
 

Ric

Administrator
Joined
22 May 2004
Messages
45,819
Happened on my own Twitter post in the Calum Doyle thread ffs!
Yeah, it’s just happened to me on that page too. Tried a few different browsers and it was the same on all of them. Seems to be an iOS issue. Not affecting all embedded tweets though, strangely.
 

JASR

Well-Known Member
Joined
1 Sep 2015
Messages
5,265
@Ric issue seems to be gone. Presumably a problem resolved by Twitter code tweak, by Twitter
 
  • Like
Reactions: Ric

HaalandEffect

Well-Known Member
Joined
26 Jan 2018
Messages
1,152
Location
Norway
Team supported
Man City - Rosenborg BK
Twitter posts will not load to me on the forum, using Chrome.
 

Centurions

Well-Known Member
Joined
3 Sep 2012
Messages
17,032
Location
Behind Blue Eyes
Twitter posts will not load to me on the forum, using Chrome.
Yeah, I've got the same problem since yesterday. It's a Windows 10 desktop using an up to date Chrome, both Opera & Firefox are fine. I'm not sure if it happened after I updated Windows yesterday or not. @Ric I've cleared browsing history, any ideas or just wait for Google or MS to patch something?
 

Don't have an account?

Register now!
Top
  AdBlock Detected
Bluemoon relies on advertising to pay our hosting fees. Please support the site by disabling your ad blocking software to help keep the forum sustainable. Thanks.