Forum very slow once logged in

Damanino

Well-Known Member
Joined
20 Mar 2011
Messages
6,676
Hi,

something strange is happening last 24 hours, i never had this issue before and only use Firefox and while browsing/commenting normally at one point forum just did not load in, neither forum like transfer/general etc or any topic in them. tried explorer/edge and it was ok. Firefox nothing, rebooted laptop, still nothing. Then took my username+pw over to explorer logged in and took 2 minutes to load the page after I clock log in, and same shit forum pags lloading in 2 minutes or not at all.
Logged out in firefox but against took long seconds to click on my name on top of the site and click log out. then closed firefox and seemed working all right if not logged in. logged back in and boom same shit. tried to post couple of comments today only 1 went through and showing, rest came up with error or the page just got frozen and was not sent.

wonder if this post/thread will even go through lol.

I have all kind of advert blocker on firefox but nothing on edge which i nver use anyway. also tried chrome without any ad blocker and same stuff, when not logged in its normal, wshen logged in the slow death starts and takes 30-60 second to load any thread.

never had this issue on firefox before on bluemoon forum even with all the ad block extensions. neither have it now when i am not logged in.

Did somebody put the curse on me? please help.
 

lancs blue

Well-Known Member
Joined
31 Jul 2007
Messages
24,371
Location
It's barm so STFU.
I've noticed the pages have been slower loading in recent days logged in via Firefox, I thought it was because of more traffic on the site with the Grealish/Kane/Messi sagas. I rarely use any other browser but it seemed ok on Chrome when I tried it just now, both logged off and logged on.
 

Damanino

Well-Known Member
Joined
20 Mar 2011
Messages
6,676
Seems working now (knock on wood), strange took 24 hours. curse is off ?:)
 

Mëtal Bikër

Well-Known Member
Joined
3 Jul 2009
Messages
15,679
Location
Engländ
I had this exact issue two days ago to the point where firefox just kept crashing to the point it was unusable. Cleared cache, cookies, even logins. Refreshed Firefox, even reinstalled but nothing solved it. Wasn't just Firefox either, Chrome was the same, though not as affected.

Did a scheduled windows update the same day and everything is now working fine. Probably the drivers needed updating because it's running smooth now.
 

Don't have an account?

Register now!
Top
  AdBlock Detected
Bluemoon relies on advertising to pay our hosting fees. Please support the site by disabling your ad blocking software to help keep the forum sustainable. Thanks.