Go slow?

paulchapo

Well-Known Member
Joined
23 Nov 2010
Messages
17,231
Is it just me or has the site slowed right down? It's like navigating through treacle at the moment.
 

Scottyboi

Well-Known Member
Joined
5 May 2008
Messages
15,718
Location
Citehhhhhh
Running like a bag of shit for me on my mobile via chrome, feel like it's the adverts causing lag of some sort. Not had this issue on pc I have a p20 pro so it should be fast enough. Same issue on chrome with my s7 too.
 

didsburyblu

Well-Known Member
Joined
27 Nov 2005
Messages
2,045
Location
Droylsden, Manchester
Been awful for me last couple of weeks using my phone. You click on a page or topic and nothing happens so you try again and invariably the page jumps and you end up selecting the wrong topic.
Hopefully it's temporary as it's making the site pretty unusable for me at present
 

Ric

Administrator
Joined
22 May 2004
Messages
40,664
Been awful for me last couple of weeks using my phone. You click on a page or topic and nothing happens so you try again and invariably the page jumps and you end up selecting the wrong topic.
Hopefully it's temporary as it's making the site pretty unusable for me at present
That shouldn’t be happening. What phone are you on? Have you tried clearing the cache?
 

Don't have an account?

Register now!
Top
  AdBlock Detected
Bluemoon relies on advertising to pay our hosting fees. Please support the site by disabling your ad blocking software to help keep the forum sustainable. Thanks.