Tweets

Discussion in 'Technical queries' started by flyer, 22 Sep 2019.

  1. flyer

    flyer

    Joined:
    22 May 2004
    Messages:
    1,040
    Whenever there's a tweet in a post, I see the 'loading tweet' message but it disappears before I can click on it and then nothing happens. If I get lucky and manage to click on the message before it disappears then the tweet opens as normal.

    Any advice, thanks
     
  2. karen7

    karen7

    Joined:
    4 Feb 2010
    Messages:
    90,718
    Location:
    Between zen and mad
    If you get the loading tweet but it doesn't appear it's usually because the tweet has been deleted
     
  3. chesterbells

    chesterbells

    Joined:
    15 Apr 2010
    Messages:
    7,349
    Yeah, it’s often the controversial tweets that people want to load on here
     
    karen7 likes this.
  4. flyer

    flyer

    Joined:
    22 May 2004
    Messages:
    1,040
    Thanks for the info :)
     
  5. quiet_riot

    quiet_riot

    Joined:
    2 Jun 2006
    Messages:
    20,327
    Location:
    Block 221
    Team supported:
    City
    I'm in the same boat here. Tweets display 'loading' but never do, I click on them and it takes me to the tweet on twitter, so it's not a deleted one.
     
  6. flyer

    flyer

    Joined:
    22 May 2004
    Messages:
    1,040
    I still don't know what's going on as every tweet seems to be a deleted one, which can't be true
     
  7. JASR

    JASR

    Joined:
    1 Sep 2015
    Messages:
    1,441
    Adblocking or similar plugin restricting access from one website to another (BM to Twitter) ?

    Try another ‘vanilla’ browser and see what happens. Ie one without anything added
     
  8. flyer

    flyer

    Joined:
    22 May 2004
    Messages:
    1,040
    Yep, that sorted it out
     

Share This Page