Bad Request

Centurions

Well-Known Member
Joined
3 Sep 2012
Messages
11,336
Location
Not 100% sure at the moment...
I have never had any connection issues before but in the last week 2 of my 3 devices will no longer allow me to open a thread, i can access Bluemoon and get to the home page but as soon as i try to open a thread i get the message below

Bad Request
Your browser sent a request that this server could not understand
Size of request header field exceeds server limit.

No longer working on Microsoft Edge or my Samsung mobile.

Anyone have any ideas?
If you haven't already then find your browser in the following website and follow the instructions:-

 

Ric

Administrator
Joined
22 May 2004
Messages
40,161
Ric yesterday and today l keep getting forum in error and banned message although the different forums showed up but not clickable.
I've borrowed an ipad and been able to log in.
It's still saying bad request at the top of the page
Have you cleared your cache mate?
 

Nails

Well-Known Member
Joined
10 Jun 2015
Messages
823
I get Bad Request on Safari all the time. Cleared cache, rebooted, still the same. Chrome isn't bad but screen often doesn't refresh. And, sadly, all but unusable on iPhone 11.
 

Ric

Administrator
Joined
22 May 2004
Messages
40,161
I get Bad Request on Safari all the time. Cleared cache, rebooted, still the same. Chrome isn't bad but screen often doesn't refresh. And, sadly, all but unusable on iPhone 11.
That shouldn't still be happening mate. Are you getting it on the main site home page, or just on the forum?
 

Nails

Well-Known Member
Joined
10 Jun 2015
Messages
823
That shouldn't still be happening mate. Are you getting it on the main site home page, or just on the forum?
I can click through to the home page. But if I click on 'Forums' it goes straight to:
Bad Request
Your browser sent a request that this server could not understand.
Size of a request header field exceeds server limit.
 

Centurions

Well-Known Member
Joined
3 Sep 2012
Messages
11,336
Location
Not 100% sure at the moment...
I get Bad Request on Safari all the time. Cleared cache, rebooted, still the same. Chrome isn't bad but screen often doesn't refresh. And, sadly, all but unusable on iPhone 11.
Did you make sure to clear cache 'for all time' rather than just 'last hour'?

Firefox is usually a solid option on iDevices BTW. Safari is giving us all kinds of problems at work just now.
 

Nails

Well-Known Member
Joined
10 Jun 2015
Messages
823
Did you make sure to clear cache 'for all time' rather than just 'last hour'?

Firefox is usually a solid option on iDevices BTW. Safari is giving us all kinds of problems at work just now.
Thanks, that Firefox tip worked a treat.
 

JASR

Well-Known Member
Joined
1 Sep 2015
Messages
2,628
Ric still struggling its almost impossible to get beyond tthe first page of Bluemoon I keep getting bad request code 400 and we've cleared the history and cache but don,t know what to try next, do you know what error 400 is ?? Please
Did you clear the cache for ‘all time’/‘everything’?
What browser?
What device?
 

Don't have an account?

Register now!
Top
  AdBlock Detected
Bluemoon relies on advertising to pay our hosting fees. Please support the site by disabling your ad blocking software to help keep the forum sustainable. Thanks.