CAPTCHA Messages Started To Appear on All Threads

normskih

Well-Known Member
Joined
17 Aug 2015
Messages
3,522
I use an IPad. All of a sudden as of yesterday on Bluemoon when I have been browsing several threads, I have been asked to complete these Captcha messages, the security ones that tell you to type certain letters. I have cleared the cache, website data and switched off the IPad. The IPad is up to date with Apple software. This is what I had today from the General Forum thread tonight. Can anyone help?
IMG_0010.jpeg
 
I‘ve also checked that the auto verification is on for auto Capchta, so I’m at a loss why this is happening. Thanks in advance.
 
When you cleared the browsing history did you do it "for all time" rather than the default "the last hour"?

If so then try Firefox if you're using Safari, I find Firefox less of a pain on iDevices.
 
Not sure if it says a length of time when you clear your cache on IPad like it says on Microsoft. Firefox doesn’t come up as a list of search engines on IPad and I don’t have the skills to download it but thanks.
 
Not sure if it says a length of time when you clear your cache on IPad like it says on Microsoft. Firefox doesn’t come up as a list of search engines on IPad and I don’t have the skills to download it but thanks.
Firefox is a browser, not a search engine, you should find it in the App store.
 

Don't have an account? Register now and see fewer ads!

SIGN UP
Back
Top
  AdBlock Detected
Bluemoon relies on advertising to pay our hosting fees. Please support the site by disabling your ad blocking software to help keep the forum sustainable. Thanks.