Trouble replying to posts on Android

Newman Noggs

Well-Known Member
Joined
27 Dec 2009
Messages
10,057
Location
Gone fishin'
I'm struggling replying to posts. Normally the post you are replying to appears in a box, you write what you want to say underneath and post.



Recently, my reply has been appearing in the original post box so it looks like part of the original post. Furthermore another original post box appears below and a huge dpace as though I'm pressing the return button over and over.



It's only happening on Bluemoon so it's not the phone and it's only on replies. I've done the on/off, log out/login routines a number of times without success.



Anyone got any ideas ?
 
I'm struggling replying to posts. Normally the post you are replying to appears in a box, you write what you want to say underneath and post.



Recently, my reply has been appearing in the original post box so it looks like part of the original post. Furthermore another original post box appears below and a huge dpace as though I'm pressing the return button over and over.



It's only happening on Bluemoon so it's not the phone and it's only on replies. I've done the on/off, log out/login routines a number of times without success.

Anyone got any ideas? Not a fuckin scooby sorry mate.
 
I'm struggling replying to posts. Normally the post you are replying to appears in a box, you write what you want to say underneath and post.



Recently, my reply has been appearing in the original post box so it looks like part of the original post. Furthermore another original post box appears below and a huge dpace as though I'm pressing the return button over and over.



It's only happening on Bluemoon so it's not the phone and it's only on replies. I've done the on/off, log out/login routines a number of times without success.



Anyone got any ideas ?
What device are you using mate? Any chance you could send a screengrab?
 
I'll post a screen grab below. I tried to reply but it just went bonkers so I couldn't.



Not much help I'm afraid

Android phone
 
Thanks mate. Can you remember when this started happening? Could you try flushing the cache on your phone?

Apologies for all the questions, just difficult to troubleshoot problems when you can’t replicate them yourself!

Is anyone else on Android experiencing similar issues?!
 
Thanks mate. Can you remember when this started happening? Could you try flushing the cache on your phone?

Apologies for all the questions, just difficult to troubleshoot problems when you can’t replicate them yourself!

Is anyone else on Android experiencing similar issues?!
Seems fine for me.
 
Letting Ric know what exactly you're using would help.































I used my Android phone for this reply so it obviously isn't "fucked".















I had the same issue a few months back. I just let it work itself out .after awhile



This is my reply without battling to get it right, or just not giving up entirely.




























It is on a Samsung android phone.
 

Don't have an account? Register now and see fewer ads!

SIGN UP
Back
Top
  AdBlock Detected
Bluemoon relies on advertising to pay our hosting fees. Please support the site by disabling your ad blocking software to help keep the forum sustainable. Thanks.