A webpage is slowing down your browser

Discussion in 'Technical queries' started by Henkeman, 4 Oct 2018.

  1. Henkeman

    Henkeman

    Joined:
    11 Sep 2011
    Messages:
    7,924
    I'm getting this constantly on the forum at the moment, and only on this site. I suspect it's the ads that are doing it. Now obviously I could block them, but equally obviously I don't want to. I go through the clearing of cookies and so on and it stops it for a bit, but then it comes back.

    Anything in the coding you can do?
     
  2. Trevor Morley's Tache

    Trevor Morley's Tache

    Joined:
    23 Nov 2016
    Messages:
    6,488
    Location:
    Lincoln
    What AV software are you using?

    I got rid of Norton AV because it was crippling my browser.

    I now use McAfee. I also use Micosoft Edge browser and have no problems.
     
  3. Henkeman

    Henkeman

    Joined:
    11 Sep 2011
    Messages:
    7,924
    Avast - but as I say, it's purely this website, and no other. Doing some googling (I may stand corrected on this) it appears it's usually specific site coding that is the problem.
     
  4. Ric

    Ric

    Joined:
    22 May 2004
    Messages:
    34,064
    Are you using Firefox mate? If so, you might need to disable Flash protected mode:

    Tools > Add-ons > Plugins

    On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.
     
    Henkeman likes this.
  5. Henkeman

    Henkeman

    Joined:
    11 Sep 2011
    Messages:
    7,924
    I am. Thanks Ric, will give it a go.
     
  6. Kinkladze 1

    Kinkladze 1

    Joined:
    29 Apr 2015
    Messages:
    1,274
    Does anyone know the answer to this one —-

    I have an iPhone and iPad. The forum works fine on my iPhone but on the iPad it’s suddenly gone slow and glitchy and pretty much unusable. I wiped the iPad yesterday back to factory settings and then restored it from iCloud backup but the problem is still there.

    Cheers
     
    Roy Batty likes this.
  7. ChicagoBlue

    ChicagoBlue

    Joined:
    10 Jan 2009
    Messages:
    7,501
    Obviously a flux capacitor problem! ;-)
     
  8. Kinkladze 1

    Kinkladze 1

    Joined:
    29 Apr 2015
    Messages:
    1,274
    Thanks, anyone else who can help...
     
  9. Gaudion M

    Gaudion M

    Joined:
    5 Sep 2014
    Messages:
    4,551
    try less porn for a week!
     
  10. Len Rum

    Len Rum

    Joined:
    27 Nov 2012
    Messages:
    10,609
    Location:
    The name's Rum, Len Rum.
    Same problem on my iPad.
     

Share This Page