Continue pop-up - any ideas how to stop it?

knuckles

Well-Known Member
Joined
23 Feb 2009
Messages
3,411
Keep getting this, I have NordVPN, any idea how to stop it - I'm in Manchester not California and my VPN is set to UK.

Cookies and other technologies are used on this site to offer users the best experience of relevant content, information and advertising. As a California resident you have the right to adjust what data we and our partner collect to optimise your experience. You can view more information on the specific categories of third parties that are used and which data is accessed and stored by clicking on "Do Not Sell my Data" at the bottom of the page. For more information, please review our Privacy Policy.
 
Keep getting this, I have NordVPN, any idea how to stop it - I'm in Manchester not California and my VPN is set to UK.

Cookies and other technologies are used on this site to offer users the best experience of relevant content, information and advertising. As a California resident you have the right to adjust what data we and our partner collect to optimise your experience. You can view more information on the specific categories of third parties that are used and which data is accessed and stored by clicking on "Do Not Sell my Data" at the bottom of the page. For more information, please review our Privacy Policy.
I'd start with clearing cache & cookies (for all time), just leave log in details if the browser stores them for you.
 
I came here to post this exact question. I am in California and get this pop up on every single page I load. I've cleared cache, cookies, etc, and have tried multiple devices and still get the same thing. It seems to be something on the site's end. @Ric could you take a look please?
 
I have been having the same issue since using Nord VPN whilst in Corfu. Only happens whilst using this site.
 
The autocorrect on here is bobbins, it suggests a word, you then change it because it isn’t the word you want but it insists on reverting to the original suggestion or tags it onto a half completed word. Other sites seem a bit more friendly.
 
I suspect that any forum using the XenForo software will have the same problem although I couldn't replicate it on my mobile on Bluemoon (I'm usually on desktop).

Have you guys all got add-ons on your browsers? Perhaps one of you could try removing them all temporarily to see if it's one of them causing it?

Otherwise I think it may be down to @Ric or whichever @mod manages the platform.
 
Sorry, only just seen this. Will look into it straight away. Apologies for any inconvenience.
 
We've made a slight change at our end, please could you let me know if you're still experiencing issues?
 
Hi, still having the same issue. I have come back from Corfu today and hoped it would just stop once i was back in the UK but seems to be continuing. Thanks
 

Don't have an account? Register now and see fewer ads!

SIGN UP
Back
Top
  AdBlock Detected
Bluemoon relies on advertising to pay our hosting fees. Please support the site by disabling your ad blocking software to help keep the forum sustainable. Thanks.