Like

trumpton

Well-Known Member
Joined
27 Aug 2010
Messages
892
I seem to be having a problem, every time I like a post it comes up with something that asks me to confirm my like, what the fuck is that all about, also keeps asking me to put bluemoon forum on my home screen or whatever its called, ive already clicked yes. If the like thing is a new thing I won't be liking anymore posts:)
Doing the same for me just now.
 

1.618034

Well-Known Member
Joined
14 Sep 2008
Messages
16,772
Location
A Pale Blue Dot
Had this today and, until the last few minutes, the site wasn’t loading fully. I could read threads but not comment. The progress bar stopped at about halfway.

this was across different devices and other sites were fine, so not my connection.
 

dronefromsector7G

Well-Known Member
Joined
1 Jul 2015
Messages
17,986
Location
How’s my posting? Call 0800-EAT-SHIT
Had this today and, until the last few minutes, the site wasn’t loading fully. I could read threads but not comment. The progress bar stopped at about halfway.

this was across different devices and other sites were fine, so not my connection.
I couldn’t post comments as the text box wasn’t there but I could quote or start threads etc. Weird.
 

1.618034

Well-Known Member
Joined
14 Sep 2008
Messages
16,772
Location
A Pale Blue Dot
I couldn’t post comments as the text box wasn’t there but I could quote or start threads etc. Weird.
Yeah, exactly the same here. I went to technical queries to comment and then tried to start a thread but couldn’t. I could give it a title but no comment box.
And now it’s fine.
 

Ric

Administrator
Joined
22 May 2004
Messages
44,198
I think there must have been a slight technical glitch earlier as I’ve had a couple of emails saying the same thing. Didn’t notice it myself, but everything seems to be working OK now?
 

Sir peace frog

Well-Known Member
Joined
9 Jan 2009
Messages
14,037
Location
stalking the canals and rivers
Team supported
Manchester City Football Club
I think there must have been a slight technical glitch earlier as I’ve had a couple of emails saying the same thing. Didn’t notice it myself, but everything seems to be working OK now?
this has happened twice, so its an ongoing problem, it hasn't spoilt anything, only seems like a couple of minutes but needs looking into which I'm sure you will be doing.

btw its happened to me twice whilst i was on my phone(android)
 

cleavers

Moderator
Joined
30 May 2007
Messages
41,312
Location
Home or work, well mostly home these days.
I think there must have been a slight technical glitch earlier as I’ve had a couple of emails saying the same thing. Didn’t notice it myself, but everything seems to be working OK now?
It happened a couple of times earlier in the week, some ads weren't loading at the same time, if I clicked the browser X to stop it loading the ads, the reply box turned up, so think it might be ad related.
 

Don't have an account?

Register now!
Top
  AdBlock Detected
Bluemoon relies on advertising to pay our hosting fees. Please support the site by disabling your ad blocking software to help keep the forum sustainable. Thanks.