Site Loading Problems

Discussion in 'Technical queries' started by George Hannah, 18 Nov 2015.

  1. George Hannah

    George Hannah

    Joined:
    19 Mar 2009
    Messages:
    14,608
    Location:
    The Barcelona of the North
    no mine was a have a go post not yours ! lol
     
  2. blueinsa

    blueinsa

    Joined:
    21 Nov 2008
    Messages:
    42,890
    Location:
    In a thread thats about to get pulled.
    I dread Pep announcing Messi.........
     
  3. Damocles

    Damocles

    Joined:
    14 Jan 2009
    Messages:
    37,764
    I'd like to point that that unlike the official site, when the Guardiola news broke our site was perfectly fast and didn't even stutter.

    New software was never a fix all solution because there's no such thing as a fix all solution. There's only a fix for a short time solution because of the growth of the site.

    The problems in the last few days are directly caused by the ongoing maintenance. We're hoping we'll be back to normal by Tuesday morning.

    This might be more info than is necessary, but at the moment the forum runs an extremely expensive automatic job at the turn of the hour which puts all of the posts of the last hour into the search index. To combat this amongst many other reasons, we use a dedicated search machine which bypasses that query and our whole infrastructure is designed with that demand and load in place. At the moment that search machine isn't up and running so we're getting hit with that expensive query and there's little we can do about it.

    There's some other issues which we can't really talk about now (for boring technical rather than mysterious reasons), but although it's frustrating as a user once the situation is resolved hopefully we can explain in a bit more detail.

    Just for the record I always appreciate people posting about the performance of the site because I can usually compare their post times to the logs and see if we've missed something.
     
    Last edited: 8 Feb 2016
  4. cleavers

    cleavers

    Joined:
    30 May 2007
    Messages:
    33,766
    Location:
    Home or work
    There were two particular slow downs yesterday evening, one when united took the lead, lasted about 10 minutes, and the other when Chelsea equalised, which seemed to last rather longer, other than that it mostly seemed OK.
     
  5. blueinsa

    blueinsa

    Joined:
    21 Nov 2008
    Messages:
    42,890
    Location:
    In a thread thats about to get pulled.
    As ever, thanks for the reply and hard work.
     
  6. George Hannah

    George Hannah

    Joined:
    19 Mar 2009
    Messages:
    14,608
    Location:
    The Barcelona of the North
    this is a sample of some strange messages from earlier today

    DNS resolution error

    You've requested a page on a website (forums.bluemoon-mcfc.co.uk) that is on the CloudFlare network. CloudFlare is currently unable to resolve your requested domain (forums.bluemoon-mcfc.co.uk). There are two potential causes of this:

    • Most likely: if the owner just signed up for CloudFlare it can take a few minutes for the website's information to be distributed to our global network.
    • Less likely: something is wrong with this site's configuration. Usually this happens when accounts have been signed up with a partner organization (e.g., a hosting provider) and the provider's DNS fails.
    • Ray ID: 27c46b4dd3e13548
    • Timestamp: 2016-02-29 12:37:11 UTC
    • Your IP address:
    • Requested URL: forums.bluemoon-mcfc.co.uk/find-new/50023/posts
    • Error reference number: 1001
    • Server ID: FL_21F110
    • User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.116 Safari/537.36
    An exception occurred: php_network_getaddresses: getaddrinfo failed: Name or service not known in /var/app/current/library/Zend/Db/Adapter/Mysqli.php on line 333

    1. Zend_Db_Adapter_Mysqli->_connect() in Zend/Db/Adapter/Abstract.php at line 315

    2. Zend_Db_Adapter_Abstract->getConnection() in XenForo/Application.php at line 727

    3. XenForo_Application->loadDb()

    4. call_user_func_array() in XenForo/Application.php at line 970

    5. XenForo_Application->lazyLoad() in XenForo/Application.php at line 1001

    6. XenForo_Application::get() in XenForo/Application.php at line 1571

    7. XenForo_Application::getDb() in XenForo/Model.php at line 161

    8. XenForo_Model->_getDb() in XenForo/Model/DataRegistry.php at line 138

    9. XenForo_Model_DataRegistry->_getMultiFromDb() in XenForo/Model/DataRegistry.php at line 97

    10. XenForo_Model_DataRegistry->getMulti() in XenForo/Dependencies/Abstract.php at line 147

    11. XenForo_Dependencies_Abstract->preLoadData() in XenForo/FrontController.php at line 127

    12. XenForo_FrontController->run() in /var/app/current/index.php at line 13
     
  7. Centurions

    Centurions

    Joined:
    3 Sep 2012
    Messages:
    9,330
    Location:
    South India, #iamrabin
    The whole forum part was down for maintenance, nothing to worry about.
     
  8. George Hannah

    George Hannah

    Joined:
    19 Mar 2009
    Messages:
    14,608
    Location:
    The Barcelona of the North
    for the record from tonight

    An exception occurred: Too many connections in /var/app/current/library/Zend/Db/Adapter/Mysqli.php on line 333

    1. Zend_Db_Adapter_Mysqli->_connect() in Zend/Db/Adapter/Abstract.php at line 315
    2. Zend_Db_Adapter_Abstract->getConnection() in XenForo/Application.php at line 727
    3. XenForo_Application->loadDb()
    4. call_user_func_array() in XenForo/Application.php at line 970
    5. XenForo_Application->lazyLoad() in XenForo/Application.php at line 1001
    6. XenForo_Application::get() in XenForo/Application.php at line 1571
    7. XenForo_Application::getDb() in XenForo/Model.php at line 161
    8. XenForo_Model->_getDb() in XenForo/Model/DataRegistry.php at line 138
    9. XenForo_Model_DataRegistry->_getMultiFromDb() in XenForo/Model/DataRegistry.php at line 97
    10. XenForo_Model_DataRegistry->getMulti() in XenForo/Dependencies/Abstract.php at line 147
    11. XenForo_Dependencies_Abstract->preLoadData() in XenForo/FrontController.php at line 127
    12. XenForo_FrontController->run() in /var/app/current/index.php at line 13
     
  9. karen7

    karen7

    Joined:
    4 Feb 2010
    Messages:
    90,553
    Location:
    Between zen and mad
    yep crashed again
     
  10. Esteban de la Sexface

    Esteban de la Sexface

    Joined:
    2 May 2008
    Messages:
    7,707
    Usabilty is pretty poor on Samsung s6 with both the native browser and chrome,

    The page loads, then the ads load, pushing links further down the page.

    Would it be possible to contain the ads in table? So that the space is preloaded?
     

Share This Page