Search/log-in not working on iOS 15.4.1

Centurions

Well-Known Member
Joined
3 Sep 2012
Messages
16,493
Location
Behind Blue Eyes
… and whilst you’re here… the Dark-mode was tweaked months ago to get some of icons more visible… but it reverted back within a few weeks.
From memory:
The ‘go’ button on manual page entry jumping.
Page numbers on thread lists.
Posting options (eg bold - Infact the entire ribbon of options) when creating a post
All seems to work on Chrome on Win10 & Android although the options ribbon when posting is awfully pale, it's white on a very pale grey which makes it almost unreadable. Perhaps it is actually there on Safari but is just hard to see?
 

JASR

Well-Known Member
Joined
1 Sep 2015
Messages
5,015
All seems to work on Chrome on Win10 & Android although the options ribbon when posting is awfully pale, it's white on a very pale grey which makes it almost unreadable. Perhaps it is actually there on Safari but is just hard to see?
Exhibit A
F996E54E-2E09-444C-ACFC-5A525AA6ACD0.jpeg
 

Ric

Administrator
Joined
22 May 2004
Messages
45,462
In terms of the search issue, I think it's an iOS issue rather than at our end so there's not a lot we can do about it at the moment unfortunately.

Hopefully they'll fix it soon, but in the meantime, as mentioned, if you refresh the page it will at least then load the search results. Not ideal, I know.

As for the dark mode stuff, I'll have a look at that when I get chance but maybe just use the normal theme until then?
 

Ric

Administrator
Joined
22 May 2004
Messages
45,462
Just out of interest, is there anyone using iOS 15.4.1 who isn’t affected by this issue?
 

JASR

Well-Known Member
Joined
1 Sep 2015
Messages
5,015
In terms of the search issue, I think it's an iOS issue rather than at our end so there's not a lot we can do about it at the moment unfortunately.

Hopefully they'll fix it soon, but in the meantime, as mentioned, if you refresh the page it will at least then load the search results. Not ideal, I know.

As for the dark mode stuff, I'll have a look at that when I get chance but maybe just use the normal theme until then?
Having accidentally hit ‘logout’, the same iOS error message occurs when you login- refresh page resolves it

edit: didn’t see that thread title had changed to include this issue
 

Cheadle_hulmeBlue

Well-Known Member
Joined
27 Oct 2012
Messages
13,367
Im effected by this issue. Just downloaded the latest iOS update. If I login the page crashes as well… when I reload it comes back on
 

JASR

Well-Known Member
Joined
1 Sep 2015
Messages
5,015
@Ric Cheers for fixing/telling someone to fix, the dark-mode almost invisible icons (and a few other bits)
 
  • Like
Reactions: Ric

Don't have an account?

Register now!
Top
  AdBlock Detected
Bluemoon relies on advertising to pay our hosting fees. Please support the site by disabling your ad blocking software to help keep the forum sustainable. Thanks.